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Introduction

1.1 HealthLink Service and Support
The HealthLink Help Desk is always just a phone call away, whenever you need help
with any issues or questions you may encounter. Please refer to the contact number
printed on the back of this guide when contacting the HealthLink Help Desk.

2

Icons used in this guide

You will see helpful icons used in this guide to draw attention to a subject, action or
information.
The light bulb icon indicates information that is likely to make your job easier.
The exclamation icon highlights a warning or an action you need to take.
When you see this icon, pay attention and proceed with caution.
The „i ‟ for information icon indicates an area that assists in a decision

3

Before you begin

3.1 Duty of Care
3.1.1

Checking for non-acknowledged correspondence:

The sending site is responsible for ensuring that the duty of care has passed on to
the next provider. With electronic correspondence this is much simpler. HL7
specifications includes the ability to return acknowledgements from the recipient
back to the sender. It is the senders “Duty of Care” to follow up sites that are not
acknowledging or negatively acknowledging sent letters or reports. Many sending
applications offer a status view of the sent correspondence.
Most EMR Systems do include a log of the electronic correspondence status. This
enables the sender to follow up on any recipients who have not “acknowledged” the
correspondence sent to them.
If no acknowledgement is received by the sender within 48hrs it is important to
contact the recipient and ensure the correspondence was received for the first time
(some EMR Systems will not send back an acknowledgement), if the recipient did not
receive the correspondence it is important to send an manual copy immediately and
Copyright  20122 HealthLink Limited
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then contact HealthLink Helpdesk on the contact number printed on the back of this
guide for further assistance.

3.1.2

Rejected Letters:

If HealthLink does reject an outbound letter this will be moved to
C:\HLINK\HL7_out\RSDAU\rejected (on the computer HealthLink is installed).
It is important to open the rejected folder regularly, if any files are present in the
rejected folder then open in “notepad” and find the patient name within the file.
It would then be suggested to print and Mail/Fax a copy of the letter until the
problem can be found and fixed.
For any help with troubleshooting the error you can call HealthLink Helpdesk on the
contact number printed on the back of this guide.

3.2 System Requirements for Zedmed
You require Zedmed 19.00 and above to utilize this feature.

3.3 System Requirements for HealthLink
Your HealthLink representative or the HealthLink Help Desk will assist you in
ensuring that your system can send referrals and receive PIT and HL7 files including
Discharge Summaries, Status Updates, Pathology and Radiology results.

Copyright  20122 HealthLink Limited

Page 6 of 17

Zedmed RSD GuideZedmed

4

August 2012

How does HealthLink messaging work?

Your practice will be allocated an EDI Account, within HealthLink's Messaging
Exchange. This account holds all your outgoing and incoming messages that are
collected on a regular basis.
It is likely that you already have an EDI Account if you receive lab results
electronically through HealthLink. If you do not have a HealthLink EDI then you can
apply for a HealthLink account online at:
https://register.healthlink.net/ServiceApplicationForm/
Your EDI Account will be given to organisations that you wish to receive messages
from e.g. specialists, or you will use other organisations EDI account to send
information to.
All the messages are digitally signed and encrypted before transferring through
HealthLink‟s secure network over an internet connection at your surgery.

General
Practitioners

Hospitals
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Setting up the Zedmed Address book

For each specialist or GP that you wish to send letters/referrals to there needs to be
an address book entry with the recipient Healthlink EDI.
You can look up specialist or GP address and update your practice details on HealthLink User
Directory from the following link https://secure.hlink.net.au/directory or you can contact your
Healthlink eHealth Business Manager for your state to discuss secure messaging in your region
and arrange for access to Healthlink User Directory.

To add a HealthLink EDI to a new or existing Specialist\GP follow the instructions
below.
1. Log into Zedmed Clincal and click on Clinical Records.
2. In the Zedmed Clinical screen click on the Address Book icon to add/edit an
address book entry.

3. In the address book search screen click on either EDIT or Add New.
4. To add a new address book entry populate all of the required details.

“HL” in the doctors name indicates the doctor uses HealthLink as a
messaging provider. This makes it easier to select the correct doctor while
creating letters.
5. Select either the Hardcopy letter & Email or Email Only option in Preferred
Delivery Method.
6. Select HL7 from the ESend Transport drop down box.
7. Select HealthLink from the ESend Method drop down box.
8. Select Yes in the Prefix Subject Line with “Letter”.
Copyright  20122 HealthLink Limited
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9. Click
in the ESend Email Address section to add the HealthLink EDI.
10. In the ESend Email screen you can either select the HealthLink EDI or click
on AddNew.
11. In Esend Email address add the Healthlink EDI and in Esend Email Owner
enter the recipient or practice name and click on Ok.

12. Click on Ok to save and close the address book.
There are multiple doctors/specialists who may share the same HealthLink
EDI. To facilate this in Zedmed add the HealthLink EDI once in the ESend
Email with the practice/orginasation name.
Once ESend Email is configured this can be used for multiple address book
entries in the Zedmed Address book selecting this as their ESend Method.
Copyright  20122 HealthLink Limited
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Creating and Sending a New Referral/Letter

6.1 Creating Referrals/Letters as a Doctor or Specialist

1. From the patients screen click on the Start Encounter Icon or press F10 on
the keyboard.

2. From the Encounter screen click on the Referral Icon or Ctrl+R on the
keyboard.

3. In the Referrals screen click on Referral Letter Tab.

4. Select the recipient Dr/Specialist in the Addressee section

5. If no recipient is selected following error message will be displayed.
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6. If you are using a template, select the correct template from the
Documents field located under the templates section on right of the
screen.
7. Click on the Write Letter button to start writing the letter.
8. In the Letter Writer screen, click on the Data toolbar Icon.
9. You can start writing the letter and insert any required data of the patient
from the Data toolbar.
10. Once you have finished writing the letter click the Distribute icon
send the letter out.

to

11. In the Print/Send screen, un-tick print document in the Distribute Now
section if there is no need to keep/send a printed copy of the letter.

12. To send the patient letter electronically via Healthlink click the Ok button.
13. Confirmation will be displayed advising that the patient letter has been
sent electronically. Click on Ok.
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6.2 Creating Referrals/Letters as a Receptionist
A receptionist can create referrals/letters from the batch writer. The batch writer has
the ability to write and distribute referrals for multiple patients at the same time.
The batch writer has the ability to save the message as to be reviewed or corrected,
which needs to be reviewed by a doctor before sending.

1. From the Zedmed Clinical screen click on the Batch Writer Icon
.
2. Click on the New Batch button.
3. You can either use the search criteria to search for patients via their
attendance date or appointment date or you can search for an individual
patient by clicking on the binoculars
icon with patient’s names listed in
the search results section.
4. Select the correct patient and chose the addressee from the letter details
section on right of the screen.
5. If you wish to use a template to write the letter, search for the correct
template from the templates box.
6. Click on the Write Letter button to start writing the letter.

7. In the Letter Writer screen, click on the Data toolbar Icon
.
8. You can start writing the letter and insert any required data for the patient
from the Data toolbar.
9. Once you have finished writing the letter either click on the Distribute icon
or click on the “X” on top right of the screen.
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10. You will then have a save box giving the options you can use to save the
letter.

11. Select the appropriate option and then click on the Yes button.
12. Once all the letter is complete, highlight the batch number and click on the
Distribute button
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13. If there is no need to keep or send a printed copy of the letter, in the
Print/Send screen, un-tick print document in the Distribute Now section.
14. To send the patient letter electronically click on the Ok button.
15. Letters for any patients marked with a
(correct) will be sent. The ones
marked as or
need to be reviewed, fixed and saved as correct
before they can be electronically sent.
16. Confirmation will be displayed advising that the patient letter has been
sent electronically. Click on Ok.
17. You will get another screen to confirm if you want to mark the batch as
complete. Select Yes if all letters were sent and No if there are letters
waiting to be reviewed.

6

How do I know that my letter has been sent and
received?

It is important if you are sending referral or any other types of letters, to check that
they are actually being received by the recipient.
Once you have sent a letter electronically, the recipient‟s system will inform you
electronically by way of an acknowledgment. Zedmed has the facility to show a
record of Patient Referrals sent from Zedmed and the acknowledgments received for
these letters.
To look up acknowledgments received for electronic patient referrals/letters follow
the instructions below.
1- From the Zedmed Clinical screen click on Results>Outbox Viewer.

2- In the Outgoing Messages screen, click on the Document option and then in
Search Criteria, select the person to whom the letter was sent.
3- Select Electronic in the delivery method drop down box.
4- Select the From and To dates and click on the View button.
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5- On the right of the Outgoing Message screen is an Icon Legend displaying
the status of the electronic letter. A green tick on the envelope icon means a
positive acknowledgment was returned from the recipient site indicating that
the letter was successfully received.
A RED dot with exclamation mark indicates a negative acknowledgement was
received. This indicates the electronic letter sent was not successfully
received. To find out the reason for any negative acknowledgment, double
click the red dotted envelope to open the message history screen. This will
display why the recipient was not able to receive the electronic letter.
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Appendix

7.1 Setting up Document Handling in Zedmed
For Zedmed to show the distribution Dialog box and to successfully write letters to
the HealthLink send folders, the Show the distribution Dialog check box needs to be
ticked in Document Handling tab.
1- From the Zedmed Clinical screen go to Tools>My Options and click on the
Document Handling Tab. The Show the distribution Dialog should be
ticked.

7.2 The service used by Zedmed to Write the letters
Zedmed uses the Zedmed Clinical service to place letters in the HealthLink folders.
This service should be started automatically by default and runs on the Zedmed
Server.
If Zedmed fails to save distributed electronic letters to the HealthLink folders you
may need to start this service on the Zedmed server from the Windows Services
screen.

7.3 Adding templates in Zedmed
1- To add your own templates in Zedmed, create and save your template in RTF
format on your computer.
2- Click on Tools>Clinical WP Setup>WP Templates
3- In the templates selection screen click on File>Import Template
4- In the file name browse to the template location.
5- Enter a description of the template in the description box and click on ok.
6- The template will appear in the My Templates list.
7- To make this template available for other users, right click on the template
name and then click on Toggle available to all users.
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Australia
Phone toll free: 1800 125 036
7.00am – 7.00pm Monday-Friday (AEST)
Australian Fax Toll Free - 1800 151 146
Email: helpdesk@healthlink.net

eHealth Business Managers
Queensland:
Nick Rowland - 0421 189 486
New South Wales:
Rina – 0450 418 826
Victoria:
Mark McPherson - 0421 864 321
Western Australia, Southern Australia and Northern Territory:
Chris Tansell - 0412 163 302
National eHealth Manager
Nikki Breslin - 0401 383 544
If there is a communication problem
Make it our problem

www.healthlink.net
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