Best Practice
Referral Guide
Best Practice 1.8.0.542
June 2011
© HealthLink 2011. All rights reserved. No reproduction, transmission, transcription, storage in a retrieval system, or translation into any language or by any means, electronic, mechanical, optical, chemical, manual, or otherwise, any part of this document without express written permission of HealthLink Limited.

HealthLink, the HealthLink logo, are trademarks of HealthLink Limited in New Zealand. All other brand names are trademarks or registered trademarks of their respective companies.

The content in this document represents the current view of HealthLink as of the date of publication. Because HealthLink responds continually to changing market conditions, this document should not be interpreted as a commitment on the part of HealthLink. HealthLink cannot guarantee the accuracy of any information presented after the date of publication.

Information in this document is subject to change without notice. For the latest documentation, visit our Web site at http://www.healthlink.net/resources/

Liability Notice: Every effort has been made to ensure that the information in this document, supplied by HealthLink Limited, is accurate and complete. However, as use and interpretation of this document is beyond the control of HealthLink Limited, no liability, either direct or consequential, can be entertained by HealthLink Limited, its agents, or its suppliers.
Document Control

<table>
<thead>
<tr>
<th>Document Name</th>
<th>Best Practice</th>
</tr>
</thead>
</table>
| This Guide is Applicable To | • Best Practice 1.8.0.542  
• Healthlink 6.6.x |
| File Name | Best Practice RSD Guide |
| Date/Time Created | 4/04/2011 3:07:00 p.m. |
| Author(s) | Rajab Nabi |

<table>
<thead>
<tr>
<th>Revision Date</th>
<th>Revision Number</th>
<th>PMS Version</th>
<th>Author(s)</th>
<th>Summary of Changes</th>
<th>Changes marked</th>
</tr>
</thead>
<tbody>
<tr>
<td>27/05/2010</td>
<td>0.2</td>
<td>1.7.0.503</td>
<td>Kyle</td>
<td>Minor changes</td>
<td>Yes</td>
</tr>
<tr>
<td>27/07/2010</td>
<td>1.0</td>
<td>1.7.1.516</td>
<td>Rajab</td>
<td>Minor changes</td>
<td>Yes</td>
</tr>
<tr>
<td>10/03/2011</td>
<td>1.02</td>
<td>1.7.1.516</td>
<td>Rajab</td>
<td>Update Error Log</td>
<td>Yes</td>
</tr>
<tr>
<td>30/30/2011</td>
<td>1.02.4</td>
<td>1.8.0.542</td>
<td>Rajab</td>
<td>Added Appendix Section</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Table of Contents

1 Introduction .................................................................................................................. 5
   1.1 HealthLink Service and Support ........................................................................ 5
2 Icons used in this guide ............................................................................................... 5
3 Before you begin .......................................................................................................... 5
   3.1 System Requirements for Best Practice .............................................................. 5
   3.2 System Requirements for HealthLink ................................................................. 5
4 How does HealthLink messaging work? .................................................................... 6
5 Setting up the Best Practice Address book .............................................................. 7
6 Creating a New Referral/Letter .................................................................................. 8
   6.1 Sending your Referral .......................................................................................... 8
   6.2 How do I know if my referral has been sent? ..................................................... 9
7 How do I know that my referral has been received? ................................................. 10
8 Appendix .................................................................................................................... 12
   8.1 Enabling the Plain text OBX segment ................................................................. 12
1 Introduction

1.1 HealthLink Service and Support

The HealthLink Help Desk or Customer Support Manager (CSM) in your state are always just a phone call away, whenever you need help with any issues or questions you may encounter. Please refer to the contact number printed on the back of this guide when contacting CSM or HealthLink Help Desk.

2 Icons used in this guide

You will see helpful icons used in this guide to draw attention to a subject, action or information.

💡 The light bulb icon indicates information that is likely to make your job easier.

⚠️ The exclamation icon highlights a warning or an action you need to take. When you see this icon, pay attention and proceed with caution.

ℹ️ The ‘ℹ️’ for information icon indicates an area that assists in a decision

3 Before you begin

3.1 System Requirements for Best Practice

You require Best Practice 1.8.0.542 or above to utilize this feature.

3.2 System Requirements for HealthLink

Your HealthLink representative or the HealthLink Help Desk will assist you in ensuring that your system can send e-referrals and receive PIT and HL7 files including Specialist reports, Discharge Summaries, Status Updates, Pathology and Radiology results.
4  How does HealthLink messaging work?

Your practice will be allocated an EDI Account, within HealthLink's Messaging Exchange. This account holds all your outgoing and incoming messages that are collected on a regular basis.

It is likely that you already have an EDI Account if you receive lab results electronically through HealthLink. If you do not have a HealthLink EDI then you can apply for a HealthLink account online at:

https://register.healthlink.net/ServiceApplicationForm/

Your EDI Account will be given to organisations that you wish to receive messages from e.g. specialists, or you will use other organisations EDI account to send information to.

All the messages are digitally signed and encrypted before transferring through HealthLink’s secure network over an internet connection at your surgery.
5 Setting up the Best Practice Address book

Each specialist or GP that you wish to send referrals to needs to have an address book entry in Best Practice.

You can look up specialist or GP address and update your practice details on HealthLink User Directory from the following link https://secure.hlink.net.au/directory or you can contact Healthlink CSM in your state to discuss other recipients in your region and arrange for access to Healthlink User Directory.

To add a the EDI Name, or a new Specialist or GP follow these instructions

1. Select View > Contacts (F11)

2. Click Add New on Contacts Screen.

Existing address book entries can be edited to add message provider and Account ID by clicking on EDIT button.

3. Fill in the details for the Specialist or GP, including the Provider No.

4. Make sure that the Messaging provider is HealthLink

5. Enter recipients EDI Name in the Account ID field.

Click on Save to save and close contact details and then close contact screen.
6  Creating a New Referral/Letter

Best Practice EMR system has the ability to include a plain text OBX segment in the referral message. To read more on the functionality go to Appendix section of this guide.

1. Select File > Open Patient (F2) then search for and open the patient to be referred and click OK.
2. Select File> New Letter or Press (F4) to create a New Letter.
3. Complete the letter as required by selecting template listed to the left of letter writing screen.
4. Review your completed document. Any changes can be updated directly into the template.

6.1  Sending your Referral

6.1.1 To send your referral select the export as HL7 Button on your toolbar.

6.1.2 Files will be written to outgoing Healthlink folder and will be processed and sent in next Healthlink connection.
6.2 How do I know if my referral has been sent?

Healthlink Event and Error log files can be viewed to identify if the referral messages transmitted successfully.

6.2.1 On the computer where Healthlink is installed look so Healthlink icon in the system tray and right click on it.

6.2.2 Left Click on the View Event Log.

This will bring the event log file on the screen, this log file will show if the messages were processed and transmitted successfully.

If a message fails to transmit, it will be listed under Failures. To find out why the message failed to transmit, check error log files.

6.2.3 To open Error log, perform step 6.1.1 and then left click on View Error Log. The error log file will provide the reason of the error.

For assistance with any errors you can contact Healthlink helpdesk on the number printed at the back of this guide.
7  How do I know that my referral has been received?

It is important if you are sending referrals or any other types of messages, to check that they are actually being received by the recipient.

Once you have sent a message, the recipient’s system will inform you, by way of an acknowledgment. Best Practice does not have a way to show the status of these messages however message status can be checked via Healthlink User Online (HUO).

HUO is service provided by Healthlink for user with an EDI account. For more information and assistance on HUO you can call Healthlink CSM in your state.

Please refer to the contact number printed on the back of this guide when contacting the Healthlink CSM in your state.

1. To access HUO simply double-click the icon that has been placed on your desktop during the installing of HUO or use the URL [https://secure.healthlink.net/concerto/Login.htm](https://secure.healthlink.net/concerto/Login.htm)

2. This will connect you to HUO login page.

3. Once successfully logged in you will have options listed on the left hand site.

4. From the list click on HUO>Site this will list your EDI
5. Click on Green Arrow pointing to the EDI name.

6. From the EDI Account Contents screen select **EDI Traffic Information icon** this will display all organisations that are communicating either to or from the EDI account.

**EDI Account Traffic Information**

Below are summary statistics for the sites that you have sent to or received from during the last week (The statistics displayed only relate to the time frame specified.)

<table>
<thead>
<tr>
<th>EDI Partner</th>
<th>Last Connected</th>
<th>Last Sending</th>
<th>Total Sent</th>
<th>Last Received by</th>
<th>Total Received</th>
</tr>
</thead>
<tbody>
<tr>
<td>HealthCommNet (HKHN) (target)</td>
<td>11/06/10 06:31:23</td>
<td>14/05/10 12:08:35</td>
<td>1</td>
<td></td>
<td>0</td>
</tr>
<tr>
<td>HealthLink Ltd (recipient)</td>
<td>18/05/10 22:33:13</td>
<td>14/05/10 12:23:09</td>
<td>1</td>
<td></td>
<td>0</td>
</tr>
<tr>
<td>HealthLink Ltd (receiver)</td>
<td>14/05/10 02:37:00</td>
<td>14/05/10 12:56:02</td>
<td>5</td>
<td></td>
<td>4</td>
</tr>
<tr>
<td>HealthLink Ltd - Australia (participant)</td>
<td>1/06/10 13:42:07</td>
<td>17/05/10 14:17:16</td>
<td>2</td>
<td></td>
<td>1</td>
</tr>
</tbody>
</table>

7. Click on Search button to search for specific recipient. Enter recipient EDI and click on search.

8. Transaction history will be listed for the specific recipient.

9. Click on the green arrow pointing to recipient to look at the transaction details.

**EDI Traffic Detail**

<table>
<thead>
<tr>
<th>EDI Message Details</th>
<th>Last</th>
<th>Last Sent</th>
<th>Total Sent</th>
<th>Last Received by</th>
<th>Total Received</th>
</tr>
</thead>
<tbody>
<tr>
<td>HealthLink Ltd - Australia</td>
<td>17/05/10 13:42:07</td>
<td>17/05/10 14:17:16</td>
<td>2</td>
<td></td>
<td>1</td>
</tr>
</tbody>
</table>

10. **Accepted (AA)** in **Status** Column indicates the message sent to recipient was received successfully. **Blank in Status** Column indicates the recipient as not received the message in their Clinical System.

11. Close Internet explorer or logout of HUO to close the HUO screen.
8 Appendix

8.1 Enabling the Plain text OBX segment

Best Practice EMR system has the ability to include a plain text OBX segment in the referral message. Discuss with your local CSM to identify if you need this functionality. To enable this feature follow the steps below.

1- Click on Setup **Menu>Configuration**
2- Click on General icon from the left of the configuration screen.
3- Click on the check box for **Include a formatted text OBX in REF message** to enable this feature.

4- Click on **Save** button to save changes and close the configuration window.
Australia
Phone toll free: 1800 125 036
Australian Fax Toll Free - 1800 151 146
7.00am – 7.00pm Monday-Friday (AEST)

Email: helpdesk@healthlink.net

Customer Support Managers
Queensland:
Nick Rowland - 0421 189 486

New South Wales:
Nikki Thrift - 0401 383 544

Victoria:
Mark McPherson - 0421 864 321

Western Australia, Southern Australia and Northern Territory:
Chris Tansell - 0412 163 302

If there is a communication problem
Make it our problem
www.healthlink.net